CHAT WINDES :
    LO NUEVO EN WINDES :

    16:38

    Adobe distribuye entre sus nuevos usuarios la insegura -y antigua- versión 9.1.0 de Adobe Reader.

    Fuente: La compañía de seguridad informática Secunia

    Si un usuario de Internet Explorer 8 intenta abrir un documento PDF sin tener instalado el lector Adobe Reader, es llevado a un sitio de descargas en que se le ofrece la versión 9.1.0 del software.

    La situación pareciera ser normal, con la salvedad que Adobe Reader 9.1.0 contiene una serie de vulnerabilidades que han sido eliminadas en las actualizaciones 9.1.1 y 9.1.2. Esto implica, según Secunia, que Adobe ofrece a sus usuarios una versión insegura y ya superada.

    Adobe Reader 9.1.0 incluye una herramienta de actualización que intenta descargar versión más reciente del software. Sin embargo, la función no es activada inmediata y automáticamente después de la instalación. Secunia indica que si el documento PDF que el usuario intentaba instalar inicialmente ha sido diseñado precisamente para explotar las vulnerabilidades, el daño ya estaría hecho.

    Un portavoz de Adobe precisó ante la edición
    estadounidense de ComputerWorld que se trata de una
    práctica normal: "Adobe Reader 9.1 para Windows es la
    instalación completa más reciente del producto. Adobe
    Reader 9.1.1. y 9.1.2 para Windows son parches que
    requieren que Adobe Reader 9.1 ya esté instalado. Esta es la razón de que se ofrezca a los usuarios Adobe 9.1 mediante la página de Get Adobe Reader".

    Por lo tanto, se recomienda a los usuarios de PC que instalen Adobe Reader consultar inmediatamente después de la instalación la ocasión de "buscar actualizaciones" desde el menú de ayuda del programa.


    Te gusto la publicacion?

    0 comentarios:

    Publicar un comentario en la entrada

     
    HAZ CLICK EN EL BOTON DE DESCARGA!
    ENALCE ENCRIPTADO, SI TIENES "ABP" DESACTIVALO PARA ESTE SITIO Y PODRAS VER EL BOTON DE DESCARGA