CHAT WINDES :
    LO NUEVO EN WINDES :

    16:38
    Según Red Hat, todas las instalaciones de Debian y Ubuntu (Linux) contienen un error que podría utilizarse para rastrear las comunicaciones en esos dispositivos.

    De una forma muy discreta, el pasado mes de febrero, Apple publicó la solución para un bug o fallo de software crítico de validación de certificados en iOS que básicamente podría haber proporcionado a un atacante la capacidad de espiar las comunicaciones supuestamente seguras

    Aunque el bug era crítico, ese anuncio tardío pasó bastante inadvertido. Sin embargo, las alertas saltaron al día siguiente cuando se supo que el bug no sólo afectó al sistema operativo iOS de móviles Apple, sino también a su sistema operativo tradicional OSX. La trama se volvió todavía más compleja la semana pasada, cuando se hizo evidente que un bug similar afectó a GnuTLS, un programa de software libre y de código abierto utilizado para implementar el cifrado en varias distribuciones de Linux y otras plataformas.

    Para Kaspersky Lab, este bug de validación de criptografía en GnuTLS significa que todos los productos de escritorio y de servidor de Red Hat, así como todas las instalaciones de Debian y Ubuntu (Linux) contienen un error que podría utilizarse para rastrear las comunicaciones en esos dispositivos. Los efectos de este bug afectan a los sistemas de abajo hacia arriba. No solo podrían verse afectadas las sesiones seguras de navegación web, también tus aplicaciones, descargas y cualquier otra comunicación supuestamente cifrada que utilice GnuTLS para su implementación.

    Los ciberatacantes tendrían que estar en una red local con su objetivo para poder aprovecharse de cualquiera de estos bugs. Sin embargo, si se dan las circunstancias apropiadas, los bugs podrían permitir a un atacante realizar un ataque man-in-the-middle,  donde la víctima cree que está comunicando con un proveedor de servicios online de confianza, pero en realidad está enviando paquetes de datos a un atacante en la red. Ambos bugs incorporan formas efectivas de robar las claves de acceso y vigilar las comunicaciones de la red local.

    Los usuarios de equipos con Linux son vulnerables a este fallo. Desde Kaspersky Lab se recomienda la instalar la actualización más reciente de Linux lo antes posible. Si el usuario no utiliza uno de los muchos sistemas operativos de Linux, esto no significa necesariamente que esté a salvo. GnuTLS es un paquete de software de código abierto usado de forma extensa, que se ejecuta en un número indeterminado de sistemas. La moraleja de esta historia, como siempre: instala los parches con frecuencia, en cuantos estén disponibles.

    Te gusto la publicacion?

    0 comentarios:

    Publicar un comentario en la entrada

     
    HAZ CLICK EN EL BOTON DE DESCARGA!
    ENALCE ENCRIPTADO, SI TIENES "ABP" DESACTIVALO PARA ESTE SITIO Y PODRAS VER EL BOTON DE DESCARGA